Top / Eclipse / プラグイン開発のTIPS集 / GanymedeにSubversiveをインストールする

Eclipse(Ganymede) に Subversion プラグイン Subversive をインストールする - Tosshi Note このサイトを参考に、Eclipse Ganymede(3.4)にSubversiveをインストールしました。しかし最近リリースされたSR2に移行したところ、GanymedeのUpdate SiteからSubversiveが消えてしまったようです。

Ganymede Update Site から Subversive が消えている - 回り道日記@はてな を見させていただいた限り、別のUpdate Siteを追加する必要がある模様。具体的には以下の通り。

あとは Eclipse(Ganymede) に Subversion プラグイン Subversive をインストールする - Tosshi Note と同じようですね。

  • type filter text の欄に「subversive」と入力
  • フィルタされて出てきた、Subversive SVN Integration for Mylyn Project、Subversive SVN Team Provider とそのLocalization を選択
  • type filter text の欄に「svn」と入力
  • フィルタされて出てきた、Subversive SVN Connectors,SVNKit 1.2.2 Implementation を選択
  • install.. をクリック。
install.png

でOKぽいですね。

関連リンク


この記事は

選択肢 投票
おもしろかった 11  
そうでもない 0  

Top / Eclipse / プラグイン開発のTIPS集 / GanymedeにSubversiveをインストールする

現在のアクセス:18300


添付ファイル: fileinstall.png 834件 [詳細]

トップ   編集 凍結 差分 バックアップ 添付 複製 名前変更 リロード   新規 一覧 単語検索 最終更新   ヘルプ   最終更新のRSS
Last-modified: 2016-01-07 (木) 15:11:53 (1325d)